| Electronic Components Datasheet Search |
|
AN4683 Datasheet(PDF) 27 Page - STMicroelectronics |
|
|
|||||||||||||||||||||||||||||
AN4683 Datasheet(HTML) 27 Page - STMicroelectronics |
|
27 / 31 page ![]() DocID027745 Rev 1 27/31 AN4683 References 31 6 References 1. SPWF01Sxxx WiFi module, www.st.com/wifimodules 2. UM1695 - “Command set reference guide for AT full stack for SPWF01Sx series of Wi- Fi modules”, User Manual of SPWF01Sxxx, 3. The “Transport Layer Security (TLS) Protocol Version 1.2”, RFC 5246, http://tools.ietf.org/html/rfc5246 4. “Transport Layer Security”, Wikipedia, http://en.wikipedia.org/wiki/Transport_Layer_Security 5. http://www.symantec.com/connect/articles/apache-2-ssltls-step-step-part-1 6. IANA registry, http://www.iana.org/assignments/tls-parameters/tls-parameters.xhtml 7. “Certificates and Authentication”, RedHat portal, https://access.redhat.com/site/documentation/en- US/Red_Hat_Certificate_System/8.0/html/Deployment_Guide/Introduction_to_Public_ Key_Cryptography-Certificates_and_Authentication.html 8. “A String Representation of Distinguished Names”, RFC 4514, http://www.ietf.org/rfc/rfc4514.txt. 9. “Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile”, RFC 3280, http://tools.ietf.org/html/rfc3280 10. “Digital certificates”, IBM information center, http://publib.boulder.ibm.com/infocenter/wmqv6/v6r0/index.jsp?topic=%2Fcom.ibm.mq .csqzas.doc%2Fsy10600_.htm 11. Server Name Indication, Wikipedia, http://en.wikipedia.org/wiki/Server_Name_Indication 12. OpenSSL website, www.openssl.org 13. CVE-2014-3566, CVE list of security vulnerabilities, http://cve.mitre.org/cgi- bin/cvename.cgi?name=CVE-2014-3566, 14/Oct-2014. |
|
Link URL |
| Does ALLDATASHEET help your business so far? [ DONATE ] |
About Alldatasheet | Advertisement | Contact us | Privacy Policy | Link to Datasheet | Link Exchange | Manufacturer List All Rights Reserved©Alldatasheet.com |
| Russian : Alldatasheetru.com | Korean : Alldatasheet.co.kr | Spanish : Alldatasheet.es | French : Alldatasheet.fr | Italian : Alldatasheetit.com Portuguese : Alldatasheetpt.com | Polish : Alldatasheet.pl | Vietnamese : Alldatasheet.vn Indian : Alldatasheet.in | Mexican : Alldatasheet.com.mx | British : Alldatasheet.co.uk | New Zealand : Alldatasheet.co.nz |
|
Family Site : ic2ic.com |
icmetro.com |