| Electronic Components Datasheet Search |
|
EX4200-24T-DC Datasheet(PDF) 10 Page - List of Unclassifed Manufacturers |
|
|
|||||||||||||||||||||||||||||
EX4200-24T-DC Datasheet(HTML) 10 Page - List of Unclassifed Manufacturers |
|
10 / 13 page ![]() 10 EX4200 Ethernet Switch • 802.1X with authentication bypass access (based on host MAC address) • 802.1X with VoIP VLAN support • 802.1X dynamic ACL based on RADIUS attributes • 802.1X Supported EAP types: MD5, TLS, TTLS, PEAP • TNC certified • MAC Authentication (RADIUS) • Control Plane DoS protection High Availability • Non-Stop Routing (NSR) - PIM, OSPF v2 and v3, RIP v2, RIPnG, BGP, BGPv6, ISIS, IGMP v1, v2, v3 • Non-Stop Software Upgrade (NSSU) • Redundant, hot-swappable power supplies • Redundant, field-replaceable, hot-swappable fans • Graceful Route Engine Switchover (GRES) for Layer 2 hitless forwarding and Layer 3 protocols on RE failover • Graceful protocol restart – OSPF, BGP • Layer 2 hitless forwarding on RE failover • Online insertion and removal (OIR) uplink module • Non-Stop Bridging (NSB) - LACP Link Aggregation • 802.3ad (LACP) support: • Number of LAGs supported: 64 • Max number of ports per LAG: 8 • LAG load-sharing algorithm – Bridged or Routed (Unicast or Multicast) Traffic: • IP: S/D IP • TCP/UDP: S/D IP, S/D Port • Non-IP: S/D MAC • Tagged ports support in LAG QoS • Layer 2 QoS • Layer 3 QoS • Ingress policing: 1 rate 2 color • Hardware queues per port: 8 • Scheduling methods (egress): Strict priority (SP), Shaped Deficit Weighted Round-Robin (SDWRR) • 802.1p, DSCP/IP Precedence trust and marking • Layer 2-4 classification criteria: Interface, MAC address, Ethertype, 802.1p, VLAN, IP address, DSCP/IP Precedence, TCP/UDP port numbers, etc. • Congestion avoidance capabilities: Tail Drop Multicast • IGMP: v1, v2, v3 • IGMP snooping • PIM-SM, PIM-SSM, PIM-DM Services and Manageability • Junos OS CLI • Web interface • Out-of-band management: Serial; 10/100/1000BASE-T Ethernet • ASCII configuration • Rescue configuration • Configuration rollback • Image rollback • LCD management • Element management tools: Network and Security Manager (NSM) • Remote performance monitoring • Junos SDK • Proactive services support via Advanced Insight Solutions (AIS) • SNMP: v1, v2c, v3 • RMON (RFC 2819) Groups 1, 2, 3, 9 • NTP • DHCP server • DHCP client and DHCP proxy • DHCP relay and helper • DHCP local server support • RADIUS • Service Now for automated fault detection, simplified trouble ticket management and streamlined operations • TACACS+ • SSHv2 • Secure copy • HTTP/HTTPs • DNS resolver • Syslog logging • Temperature sensor • Config-backup via FTP / secure copy • Interface range specification • Port profile associations Supported MIBs* • RFC 1155 SMI • RFC 1157 SNMPv1 • RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-Like MIB & TRAPs • RFC 1493 Bridge MIB • RFC 1643 Ethernet MIB • RFC 1657 BGP-4 MIB • RFC 1724 RIPv2 MIB • RFC 1850 OSPFv2 MIB *Unless explicitly specified for any particular MIB table or variables, Junos OS does not support SNMP set operations. |
|
|
Link URL |
| Does ALLDATASHEET help your business so far? [ DONATE ] |
About Alldatasheet | Advertisement | Contact us | Privacy Policy | Link to Datasheet | Link Exchange | Manufacturer List All Rights Reserved©Alldatasheet.com |
| Russian : Alldatasheetru.com | Korean : Alldatasheet.co.kr | Spanish : Alldatasheet.es | French : Alldatasheet.fr | Italian : Alldatasheetit.com Portuguese : Alldatasheetpt.com | Polish : Alldatasheet.pl | Vietnamese : Alldatasheet.vn Indian : Alldatasheet.in | Mexican : Alldatasheet.com.mx | British : Alldatasheet.co.uk | New Zealand : Alldatasheet.co.nz |
|
Family Site : ic2ic.com |
icmetro.com |